
LESSON 2 - FILE MANAGEMENT

Objective
 Create a Folder
 Rename a Folder
 Create a folder structure
 Learn how to select files and folders
 Learn contiguous and non-contiguous selection
 Learn how to move or copy files and folders
 Learn how to delete files and folders.
 Default drag and drop copy versus move
 Learn how to find your files using Search.
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Basic File Management
File Management is the most important task in Windows Vista.   Learning how to
size, move, minimize, restore, maximize your windows view ONLY facilitates the
File Management process.   File Management is the MOST IMPORTANT concept
in learning any application. File management will allow you to create, select, copy,
move, and rename files and folders on your computer.

Windows Explorer is an application that provides detailed information about your
files, folders, and drives. You can use it to see how your files are organized and to
copy, move, and rename files, as well as perform other tasks pertaining to files,
folders, and drives. Accessing Windows Explorer is not so obvious because there
is not icon called “Windows Explorer”.  Window Explorer comes in different
forms.  When we click Computer, Document and Pictures, these are all examples
of Windows Explorer.  All Drives, Folders and Files are represented in a Windows
Explorer windows.

Building your own Folder Hierarchy

At some point, we find we have accumulated so many files in this folder that you
can no longer easily find a particular document.  To solve this problem, you need
to separate our files into categories.  We do that by creating folders and subfolders
(folders within other folders).

Personal Folder

Picture

Vacation     Soft Rock

Music

Letters    Tax Return     Business

Document
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For instance, perhaps you have a couple of year’s worth of letters to family
members, friends and businesses.  In addition, you have pictures that have been e-
mailed to us from long-distance relatives and friends.  And let’s say you also have
several years of tax returns that we filed electronically.  We might start by creating
some subfolders within your “Document” folder called “Letters,” “Business” and
“Tax Returns”.  Then we move all the letters we’ve written into the “Letters”
subfolder, all the pictures sent to us into the “Pictures” subfolder and all the tax
returns into the “Tax Returns” subfolder.  Later, as we add more letters to the
“Letters” subfolder, we find we have the same problem.

We want to reprint the last letter we wrote and we can’t find it among all the other
files.  So we create several new subfolders in the “Letters” subfolder called
“Family”, “Friends” and “Business” and move the corresponding files into their
proper subfolders

WINDOWS EXPLORER
The Windows Explorer is an indispensable tool in an operating system, since with
it we can organize and control the files and folders of the different storage systems
at our disposal such as the hard drive, disk drive, etc.

The Windows Explorer is also known as the File Manager. Through it we can
delete, see, copy, or move files and folders. There are many way to access
Windows Explorer, first from the Start Menu under All programs>Accessories.
Open Computer or your Personal Folder.  Or open any  virtual folder, Documents,
Pictures, Music, Video, etc.

Windows Explorer can be seen from within any application that requires you to
access you folders and files.

Letters
s

FriendsFamily Business



Lesson 2 - Files Management_1556BD3.docx 2.3 1/31/2012

Vista Folder Hierarchy

Virtual Folders
XP's 'My Documents' has been replaced by a plain 'Documents' folder in Vista.
However, if you take a step back and view the top level folder is not called “My
Document”, instead it uses the logon name of the user. Now you can appreciate
that the Documents folder is part of a larger 'Filing Cabinet' on the desktop.
Other virtual or special folders not show is Contacts, Searches, Download,
Favorites and Links.

Vista XP
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CREATE A FOLDER
In order to organize all of your file, you first need to create folder and
subfolders(folder within a folder). Folder and files can be copied, movied,
renamed and deleted.

Here are 3 basic methods to create a folder:

Method 1 – File Menu (Alt Key)
Select the source item and go to the File Menu - New>Folder

Method 2 – Organize Menu (Vista) (Win 7)
Select the source item and go to the Organize>New Folder

Method 3 – Right-Click
Right click on the selected item and select New.
On the cascading menu mouse over the Folder and click on it.

RENAME A FOLDER
When you first create a new folder, you have that opportunity to name it.  It you
miss that, or you misnamed it you can rename it at any time.

Here are 3 methods to rename a folder.  Do you notice a pattern?
Click on the folder you want to rename.

Method 1 – File Menu (Alt Key)
Select the source item and go to the File Menu - Rename

Method 2 – Organize Menu
Select the source item and go to the Organize>Rename

Method 3 – Right-Click
Right click on the selected item and select Rename..

Method 4 – Click on the filename twice slowly
Click, pause, then click.
When the filename is highlighted in blue, you can retype a new name or deleted
part of the name using the backspace or delete key.

Rename This
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DELETE A FOLDER
You can delete a folder at any time.  Please note that every subfolder and files will
also be deleted.

Here are 3 methods to rename a folder.  Again, do you notice a pattern?

First, click on the folder you want to rename.

Method 1 – File Menu (Alt Key)
Select the source item and go to the File Menu - Delete

Method 2 – Organize Menu
Select the source item and go to the Organize>Delete

Method 3 – Right-Click
Right click on the selected item and select Delete..

Method 4 – Drag it to the Recycle Bin icon.
Click, pause, then click.
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EXERCISE 1 - CREATE A FILE STRUCTURE
Under Vista virtual folder “Document”, create the follow structure for your
document word files..

Here are 2 basic methods to create a folder structure:

Method 1 –Create in their proper sub-folder
1. Navigate to Document folder.
2. Create a new folder called “Letters”.
3. Double click on the Letters icon.
4. Create a new folder called “Family”.
5. Double click on the Family icon.
6. Create a new folder called “Business”.
7. Double click on the Business icon.

Method 2 –Create all folders first
1. Navigate to Document folder.
2. Create all folders: Letters, Family, Friend and Business
3. Drag Family folder icon over Letters until it turn blue.
4. Drag Friends folder icon over Letters until it turn blue.
5. Drag Business folder icon over Letters until it turn blue.

Letter
s

FriendsFamily Business
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SELECTING FILES
Sorting Detailed View

You can sort the detail view on any criteria that is currently in the header. For
example, if you click on the Name heading, if will sort the file A to Z.  And if you
click it again the sort will be reversed, Z to A.

Contiguous Selection
After you have sorted the file list, you can select a set of files that are listed
consecutively on the list.  This will allow you the move or copy a block of files
rather than one at a time.

First select the topmost file on the list The selected file will appear with a light
blue background, hold the Shift key and immediately click on the bottom-most
entry.   All of the files should now appear with a light blue background.
Once the block is selected, you can move, copy, delete or rename it in a single
procedure. Once selected, DO NOT click the mouse anywhere else, it will
deselect your selection.

In the above example, we first sorted the detail view by Name.  This allowed us the
view the file name that begin with “Ex” on consecutive order.  Now we can use
Contiguous Selection to move these file to our “WordPad” Exercise folder.

Contiguous
Selection
1. Click top most
2. Hold the Shift

key
3. Click bottom most

entry.
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Non-contiguous Selection

If you can not sort the list so that it falls into a contiguous pattern, you can use non-
contiguous selection. Select the first entry. It does not have to be the top most.
Hold down the Control (Ctrl) key while you click on other files.

Select All Files
From the Edit menu, click Select All.

From the Organize menu, click Select All.

Ctrl- A
If you wish to select all file in the current folder, hold down the CTRL key and
press the letter “A”.   To de-select, just click on any white area.

Contiguous Selection by Dragging
Start on an open white area of the windows and draw a diagonal box around your
file list or icons.   Selection can be made from any desired view.

Another method of contiguous
select it to draw a box around
the file icons.  This works at
any view, but the icon view is
better for this type of selection.
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Tip
It may be more difficult to locate the white area when the icon view is large. There
is a invisible border around each icon.   Try to click the white area just beyond the
border.

Check Box Selection
To turn on check box selection, go to
Organize>Folder and search options.
Select the View tab and check Use check
boxes to select items.

The check box only appears when you
mouse over the left side of the file name.

Start in a
white area.
Drag a box
around your
selection



Lesson 2 - Files Management_1556BD3.docx 2.10 1/31/2012

Combining Contiguous and Non-contiguous

One you selected a contiguous block of file, you can use non-contiguous to
deselect files.

Example:

Optional Method

1. Select the first item.2. Hold down the Shift key while using the down arrow key.

Contiguous
Selection
1.Click top most
2.Hold Shift

key.
3.Click bottom

most
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Use non-contiguous selection (Ctrl) to deselect the non recipe document from the
current selection.

Invert Selection
Select Invert selection from the
file menu.  This will reverse the
selection.  In other word, it will
select all file that were not
selected.

In this example with the recipes
files, we inverted the selection.
Now we are going the move the
non recipes file to another
subfolder.

Hold the
Ctrl key.
Deselect all
non recipes
documents
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The Four Methods
Method 1 – File Menu – Copy/Move to Folder

(Alt Key)
Select the source item and go to the File Menu - Edit>Copy to folder
or select Edit>Move to folder.

Method 2 – Organize Menu
Select the source item and go to the Organize>Copy or Cut (Move)
Click on the destination windows white area, and select Organize>Paste.

Method 3 – Right-Click
Right click on the selected item and select Cut or Copy.
Right click on the destination windows and select Paste.
Use Ctrl+X for cut and Ctrl+C for copy, select destination and click Ctrl+V
to paste.

Method 4 – Drag & Drop
For Drag & Drop from source to destination windows.  Requires that both
windows be visible at the same time.   This required more resizing and
positioning of your windows. Good mouse control is a must.
Con: You can easily loose files with a slip of the mouse.

CUT VS COPY

Moving files: Use Cut & Paste (Source file is deleted)
Copying files: Use Copy & Paste

The safe way to move files is to use Copy & Paste, then delete the source file after
if performed a successful Paste.

MOVE TO FOLDER
From the legacy type file menu and select Edit.  From the drop down list select
Copy to Folder… or Move to Folder... A destination dialog box will appear.
Navigate the folder hierarchy the same way you would navigate the folder pane.
Select the destination folder.
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Destination Dialog Box
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Copy File with the Same Window
You can navigate the folder pane (vista navigation pane) to the destination folder
you wish to copy or move your selected item or items.   The trick is to only expand
or collapse the desired folder without opening it.   This will leave the source
windows intact.  Select the file or folder and then drag the desire file over the
destination until it turns light blue.   When you release the mouse button the file
will drop in to that folder.

Important Point
Navigating the folder pane is import tool in file management.  This will become
apparent when performing the Copy and Move functions.

Use only the arrow to expand or collapse the folder and subfolder view.  You must
be able to use the scroll bar to view up and down the folder hierarchy.   Notice that
this does not affect the detail view.   It is important that the detail view remain in
same view it you are going to drag it from source to destination.

Remember:  Your destination can be any device on your computer.   I can be
a CD, Floppy or Flash drive.

Drag & Drop Selection use multiply Windows
You can use this method to copy or move any file from folder or different storage
device.  Whether or not your drag results in a file MOVE or COPY,  depend on the
condition of the move or copy.   This will be explained in the Move Vs Copy
section later.
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Window to Window

Once you have found and select your file, you can open another instance of
Windows Explorer to representing your destination folder.  Resize your windows
so that they are both visible on your desktop.   Drag the original file from the
source windows to your destination windows.

Note: You can change your Folder Options under Organize>Folder and search
options, so that every windows opens into a new windows.

When you are moving or copying, the source can be individual files, group of files
or folders.   If you move a folder, all of its contents of moved as well.

Tip:  Right-click on the task bar and select Show windows side by side.

Copy/Cut & Paste
This method uses less windows manipulation.   Once you select the item or items
to be copied or moved, you can select the copy or cut command.  Use Cut to Move
a file/folder. Anything that is cut or copied will automatically save to the Clipboard
area in memory.   When you select Paste the item will be copied from the
Clipboard area to you current active windows.

You can select Copy and Paste from the Windows Explorer new Organize menu
or XP type file menu or right click on the object.
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Creating a Dual Pane

Most users feel that Windows Explorer should have an automatic “dual pane”
feature.  This would be a great feature in file management for copying and moving
file from source to destination.

Here is some feature in Windows you can do to simulate this process.
First, open tow windows.  If you already have your source windows open, Right-
click on the desired destination folder in the folder pane and select Open in new
windows”.  In XP, this can be done simply by a Ctrl + double-click.  Not so in
Vista or 7.

Vista
Open two windows, one for the source and the other for the destination.  Right-
Click in the taskbar and select Show windows side by side. In XP it is called Tile
Windows Horizontally.

Windows 7
A new feature in Windows 7 almost simulates a dual pane window. Drag one
window to the left as fast as you can.  It will automatically split the screen on the
left side Do the same to the second windows.

New hotkey: Windows Key + and Windows Key +.  This will toggle the
windows from left, center to right.

The result should look like this:
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Drag and Drop Default (Copy vs Move)
When you drag a folder or file no another drive, Window will not delete the
original file or folder.  Therefore is will also copy.   If you drag files within the
same drive letter, it will be a MOVE rather that a COPY.  If you are not sure,
always use the RIGHT BUTTON to select either COPY or MOVE.

Copy (Different Drive)
If you drag and drop from two different drive letter or device, the original file
always remains in place, a copy is created in the destination folder.

Move (Same Drive)
If you drag and drop  within the same drive letter, only one instance of the file
exists, it can be found in the folder location.

Hold down the Shift to override to Move.
Move (Same Drive)
If you drag and drop  within the same drive letter, only one instance of the file
exists, it can be found in the folder location.

Copy

Move
C: Hard DriveC: Hard Drive

C: Hard DriveK: Flash

Move
C: Hard DriveC: Hard Drive
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Hold down the Ctrl to override to Copy.
This is typical when you drag file from folder to folder on the same hard drive.
Remember that most of you data is store on a single hard drive until you
partitioned it to have more than one drive letter.

OVERRIDE DEFAULT COPY/MOVE

Right Click Drag

You can override any default copy or move by use the right-click drag method.
To move between drive letters, hold down the right button while dragging.
When you drop the item to it proper destination a menu will appear.

Ctrl Key Copy (Overrides Default Move)
To copy with the same drive letter, hold down the Ctrl key while dragging.
The same rules apply if you are moving or copying between windows

Shirt Key Copy (Overrides Default Copy)
To move files to different drive letter (ie. Flash Drive to Documents), hold down
the Shift key while dragging.

Move to Copy K: folder BK: folder A

Hold Ctrl
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THE RECYCLE BIN
Right click on the File or Folder.
Click Delete. Another method:  Select File/Folder and press
delete on the keyboard.
A message appears to confirm your command.  Click “yes.”
The deleted material goes to the “Recycle Bin.”

Recover Deleted Files
Usually 10% of the hard drive is allocated to the Recycle Bin.  Items in the
Recycle Bin are not permanently deleted until you decide to “empty the recycle
bin”.

Recover files from the Recycle Bin:

Method 1 – File Menu (Alt Key to display temporarily)
Select the source item and go to the File>Restore

Method 2 – Tool Bar. (Alt Key)

On the tool bar click.on button.
Method 3 – Right-Click
Right click on the selected item and select Restore.
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Method 4 – Drag out of the Recycle Bin.
Select file or files, drag it out to your destination folder.

EMPTY RECYCLE BIN
The only way to recover new disk space is
to periodically empty it.  Once the Recycle
Bin is emptied, files cannot be recovered without have to
use a 3rd party disk recovery software.

Permanently delete a file:

Method 1 – File Menu (Alt Key to display temporarily)
Select the source item and go to the File> Empty Recycle Bin

Method 2 – Tool Bar. (Alt Key)

On the tool bar click the . button
Method 3 – Right-Click
Right click on the selected item and select Empty Recycle Bin

Method 4 – Right-Click on each file.
Right click on the selected item and click Delete.
Deleting any item in the recycle bin will permanently delete the selected file
without of the empty the whole bin.
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INCREASE THE SIZE OF THE RECYCLE BIN

To change the capacity of the Recycle Bin

On the desktop, right-click the Recycle Bin icon and then click "Properties."

Recycle Bin Properties

Under Custom size, enter the amount in MB (Mega Bytes). If you are working
with large files especially high resolution picture and videos, I would increase the
size of the recycle bin to 2-4 GB.  For 2GM in the number 2000.
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SEARCH FOR FILES

The Search Box

The Search box is used to search for a particular file or sub folder in the currently
opened folder. The search begins as soon as one starts typing into the search box.
This means as soon as one types “Y”, all files starting with “Y” will gets listed in
the file list view.

You can also use the Search box located at the top right of any folder to look for
any file or application on your computer.  Once completed, you may opt to click
Save Search and save it as a pre-saved search criteria as mentioned above.

There’s also the Search feature available in the Start menu. The Advanced feature
button lets you supply additional information that can facilitate searches, as shown
below.

File Search using Wildcards
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Boolean
Use  Boolean or logical operators (NOT, OR, AND)can use used to narrow you
search. To use they  must be in all UPPERCASE letters.  You cannot use two
keywords (for example, NOT and OR) in the same query.

Search: yosemite OR valley

Search: Kona OR coffee

Search: Kona AND coffee

Search: Date:>06/26/2009

Search: Type:jpg
Result: All file JPG files

Wildcard

Sometimes you're not really sure what you're looking for, or at least can't pinpoint
some of the finer details. Wildcards can help you find files for which you only
have partial details. Adding the asterisk (*) in your search term uses a wildcard for
a string of letters or numbers, whereas the question mark (?) is a single character
wildcard.

Search: Yosemite *

Returns:

Yosemite 01 Yosemite 012 Yosemite Valley Yosemite River

Search: ???Yosemite

01 Yosemite 103Yosemite Valley TopYosemite
012Yosemite 032Yosemite River

Search: Yos?mite

Yosemite Yosamite Yosimite

Increase Search Speed
Windows uses the index to perform very fast searches of the most common files on
your computer. Here are answers to some common questions about the index. (For
information about advanced indexing options, see Change advanced indexing
options.)
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By default , Vista indexes the user’s Document Folders, as well as his/her Outlook
mailbox and Offline folders. This setting actually makes searches for files which
aren’t placed under those directories quite time consuming.

Here’s a neat trick that you can implement in order to speed up files search in
Vista. The basic idea is to get more folders indexed by Windows, and thus speed
up the file search functionality.1. Click Start, click Control Panel2. Click System and Maintenance3. Click Indexing Options4. Click Modify5. Select additional folders you’ll like to include in the index. Irecommend you to scan the entire partition that stores yourdocuments6. Click OK

EXERCISE
Use the Search Box

1. Use Student CD.
2. Open Computer.
3. Enter “Yosemite” in Search Box.
4. See the result.

Using Wildcard *
1. Enter “*Yosemite” in Search Box.
2. See the result
3. Save the search as “Yosemite Trip Photos”.

Using Wildcard ?
1. Enter “??yosemite” in Search Box.
2. See the result.

Search for content
I wrote a letter to Jorgen, but I can not find it.  Jorgen is not in the filename.

1. Enter “Jorgen” in Search Box.
2. See the result.

Search using Boolean Logic
1. Enter “salt AND flour” in the search box.
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2. See the result

Search by Date later than:

1. Enter  “Date:>01/01/2009” in the search box.
2. See the result

Search by Date later than:

1. Enter  “date>=10/8/2008<=10/15/2008” in the search box.
2. See the result

Search by file type:
1. Enter  “Type:jpg”
2. See the result
3. Save result as “All Sample Pictures”

Search by Date and Type:

1. Enter  “date>=10/8/2008<=10/15/2008  type:doc” in the search box.
2. See the result
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HOW TO FIND A FILE WITHIN A PROGRAM
You will see the same Windows Explorer dialog box in many applications such as
Word 2007, Wordpad, Excel, MSMail, Outlook and Powerpoint.

Function such as Save As, Open, Browse, Insert File, Insert Picture use the same
program API (Application Program Interface).

The Open Dialog Box from WordPad

The Save As Dialog Box from Word 2007
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The Attach File Dialog Box from MS Mail

Open command from Word 2003 (Windows XP like Explorer)

Notice that all these screens look similar and for the most part functions exactly
like Windows Explorer. However, be aware that some older applications may still
use a XP like Windows Explorer interface. You can still execute all file
management function like copy, move, rename and delete.



Lesson 2 - Files Management_1556BD3.docx 2.28 1/31/2012

UPDATING FILES

When you copy over a file with the same name, windows will automatically
present the follow dialog box regardless  of the files modification date.  This will
prevent you from updating a newer file with an older file.   The dialog box will
give you the opportunity to cancel this operation.

If you are copying more that one file, a check box will appear to enable you to “Do
it for all…”

Warning:
If you Click the Do it for the next X conflicts, Windows does not check if you are
updating with the newest file.  So be careful not to Copy and Replace with an older
file.

Source
Replace File
Look at the date and
time modified.
(newer) indicated
that this is the latest
modification.

Destination
Don’t copy if file is
newer that source

Don’t do anything!
or click Cancel

Same FilenameSame Filename
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MULTIPLY FILE UPDATE
If you copy more the one file at a time, windows will issue the following dialog
box.  You can skip as many as you like and continue for the last remaining
conflicts simply by checking the next to “Do thing for next X conflicts”.

Skip and go on to the
next file.

Click the box:
Do to for next X
conflict.
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File Attribute
To access the attribute dialog box,
right-click on the file. File attributes
are maintained in the file system's
directories, and typical attributes are
Read-Only, Hidden, System and
Archive.

Read-Only
A Read-Only file can be viewed, but
not changed.

Hidden and System
Files marked Hidden and System do
not normally display unless the file
manager option to display them is
selected. Any file can be marked as
Hidden; however, operating system
and other control program files are
marked as System files as a means of

identification.

Archive
The archive attribute is used for
backup. When a file is created,
the archive bit is turned on.
When a backup program copies
the file, it turns off the archive
attribute.

Encription
For even more security, you can
click the Encrypt … check box.

Encryption is the process of converting data into a format that cannot be easily
read by others without known the key.   The file key is like a password. You can
use EFS to automatically encrypt your data when it is stored on the hard disk.
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Chapter 2 – File Management: Review Questions

1) File management can be performed?

a. From the Organize menu.
b. From the File menu.
c. Right-clicking on the folder or file.
d. Control keys (ctrl+c to copy)
e. Drag and drop from window to window.
f. All of the above.

2) How to a move a file using copy & paste?

a. Use copy and paste command.
b. Use the move command.
c. Use the cut and paste command.
d. All of the above.

3) Using copy & paste is best because?

a. You don’t have to have multiply windows opened.
b. It requires less windows manipulation.
c. It is safer because you don’t have to cut the file.
d. You are less likely the make a mouse error.
e. All of the above.

4) If I drag and drop a file from flash drive to my Picture folder.

a. The file is deleted.
b. I just moved the file to my Picture folder.
c. It is a copy by default, the file remains in both place.
d. It’ is moved to the C: drive.

5) Contiguous selection uses the:

a. Ctrl key to select files that are in contiguous order..
b. Shift key to select file that are in contiguous order.
c. Alt key.
d. Delete key to select files.

6) If I drag and drop files from my Document folder to my Picture folder,

a. The file is deleted.
b. I just moved the file to my Picture folder.
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c. It is a move by default, the file is gone from the source.
d. It’ is moved to the C: drive.

7) Files can be recovered from the Recycle Bin:

a. The file is deleted permanently.
b. as long as you don’t clean your drive..
c. Can not be recovered.
d. As long you have not emptied it.

8) What is the purpose of the “Right-Click Drag & Drop”

a. Gives you a menu.
b. You can choose what to do.
c. to override the default copy/move.
d. Allows you to copy the file to the same folder.
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File Management Exercises
Instructor: Heman Lee

Exercise 1 – Creating Folders

1. Create the following folders structure under your personal folder (student?)
in the proper subfolder:

a. Student?>Document>Letters
b. Student?>Document>Recipes
c. Student?>Document>Business
d. Student?>Pictures>Rock Stars
e. Student?>Pictures>Flowers
f. Student?>Music>Soft Rock

Your folder structure should look like this:

Exercise 2 - Change the View (Sort)

1. Find and expand all folders on the “Sample Files” CD or Flash Drive in the
navigation pane.

2. Display the content of the Sample Files in the Large icon, Medium icon,
List and Detail View.

3. Sort the Detail View by Filename.

Personal Folder

Picture

Flowers      Rock Stars     Soft Rock

Music

Letters   Recipes    Business

Document
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4. Sort the list by file Type.  (if Type is not present, add it)

Note:  Right-click in the header area to add or delete file detail column.

Exercise 3 – Copying Documents

1. Leave the Detail Pane in the Detail view.
2. Use Contiguous Selection to select all recipes document file.
3. Use Non-contiguous Selection to de-select unwanted documents that are not

recipes.
4. Copy selected recipes file to your new folder Student?>Document>Recipes

Hint: Drag and drop from Detail Pane to Navigation Pane, or use Copy and Paste.

Exercise 4 – Copy Rock Star Pictures

1. Display the content of the Sample File in the Detail Pane.
2. Use the Navigation pane to expand the Student? folder.
3. Change View to Medium Icons.
4. Use Contiguous Selection or Non-contiguous Selection to copy pictures to

folder:
Student?>Pictures>Rock Stars

Exercise 5 – Copy Flower Pictures

1. Display the content of the Sample File in the Detail Pane.
2. Use the Navigation pane to expand the Student? folder.
3. Change View to Large Icons.
4. Use Contiguous Selection or Non-contiguous Selection to copy pictures to

folder:
Student?>Pictures>Flowers

Exercise 6 – Group Rename
In this exercise you will rename all files with the contain the name Yosemite to
Yosemite(1), Yosemite(2)….

1. Enter search criteria: *Yosemite*
2. Select all files.
3. Right-click on any file and select Rename.
4. Rename file to “Yosemite”.
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Exercise 7 – Group Delete

1. Sort by Name in Detail View.
2. Select all of the Mariner files.
3. Right-click on any file and select Delete.

Exercise 8 – Group Files
1. In Sample Files folder, right-click in an open white area.
2. Select Group by, then select Type.

Exercise 9 – Search
1. Enter “disney” in the search box.
2. Save Search as “Disneyland Pictures”.

Exercise 10 – Creating shortcuts

Create a shortcut to these 4 new folders on your desktop

Hint: Right-Click>Send To>Desktop (create shortcut)

Shift key for contiguous selection
Ctrl key for non-contiguous selection
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Notes:


