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Copy/Cut & Paste

O The




e W

Remain on the Clipboard

Clipboard



- Review

/V

Context Sensitive Menu

Menu relates to the
object you click

C h

Right
Mouse
Button

Menu

Extract All...

Upload using WS_FTP Upload Wizard
Open With...

Restore previous versions

Send To

Cut
Copy

Create Shortcut
Delete



= WindowsFile
Management

Purpose

AOrganize your files
A Share your files
ABackup your files
A Easily locate your files.



PAPII I e v Ak __——

Where are my files
physically stored?

e

Aln my computer

Aln RAM Memory
AOn the C: Hard Drive
Aln the CPU



X/

" Hard DrivessRAM

RAM

Access Time 51 10 ms Access 10-60ns (10)
Transfer Rate: 50-100 MB/sec  Transfer 3200+ MB/sec
7200717 1400 RPM



/X/

- Removable Storage

- Floppy
. CD

- DVD
- Flash
. Portable HD
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Lessciril

Folder Hierarchy

Root Folder

Parent Folder
Subfolder
Libraries



The Root
Desktop (Root)

File Cabinet




~ o ° _ Real World Folder Hierarchy

- = The File Cabinet

| =

= || = File Draw
L=
Root

My Document

Subfolder

My Document (XP) or personal folder
(7) Is the root of all files on your

computer just like a file cabinet. Elle Folder



irtual Folder Hierarchy

Desktop (Root)

Af

Expanded

D \ , ' Personal Folder (Logon name)
I

Subfolder

A subfolder is like the
folders dividers In a file
draw.




/

~— VirtualvsPhysical

=
L‘ . Personal folder
(Root Folders)

N

& B

My Music

My Document My Music

The Hard Drive Directories IS;
ClUsersHemanDocuments



~ Organizing by Type

R
)" | ’ Personal folder
I| ‘ (Root Folders)
| | |

|
E«‘l "r"“. | »
S . B

I
vy Jocument ‘ Pictures My Music

Grandkids , | . SO U-BagBarty
,\ | N o




~Organizing by regardless
newf(t’gpgﬁez — China Vacation

~ Library
O AO0ONJ NAS atcle“
= |
R =

~

& R OB

China Vacation China Sounds from Chlna
Journal Photos China Video

2 AYR264a4 T G AONI NAS&aé¢ | ff
iIndex to any folder in your computer. Folder are not
limited to file type.



~—Hierarchical File Structure

: r]'-..J
Pictures L& Root Folders

, Sibling Folders
N SN

|

‘ Family New Baby
|

= -~ .
, } ’ | ’ ’ SubFolders

Christmas 2008  Grandkids | § {j (-BaQBarty




~ Hierarchical File Structure

~
My ﬂ_ Root Folders

Inverted tree Pictures [fi§h
structure like | ParentFolders
a family tree I |
, Sibling Folders
| Family Real Estate
I
| ‘ | I | SubFolders

, | ’ | ’ !

Christmas 2008  Grandkids . S { G-BapBarty



LesscirQ
Windows Explorer

AOpen Windows Explorer

AChange the view of File and Folders
ANavigate folder hierarchy

A Detail & preview pane

ASort file view



~

Folder Pane Detall

s ' dd
vigation Pane e

>

Folders v

4 BB Desktop
r Heman

| Public

» M Computer
5‘ Network

:«t Control Panel
4% RecycleBin

| Downloads

Navigate the folder list

@O'“T » Heman » ~

. FEile Edit View Tools Help

. My .
By Organize v o= Views v (@ Burmn

Favorite Links

«> Removable Disk (L)

‘ Videos
F’) Music

More »

Folders
4 B Desktop
; R Heman
i~ | Public
b s Computer
P 5‘ Network

b &% Control Panel
.: Recycle Bin

| Downloads

m 13 items

7
Name

{|

.gimp-2.4

Documents

v | ",I ‘ Search

Date modified Size

N

AbiSuite Contacts
Downloads Favorites

K

Saved Games

Folder path el

=

Searches

P2.17

Detail Pane




- XP\Virtual Folder Hierarchy .

= | — ; Desktop (Root)

- , | My Document

/I

Click to
Expand



XP Virtual Folder Hierarchy ‘-

= | — M Desktop (Root)

Expanded | s \ , | My Document (Expanded)

Click e > + - My Pictures
Expand N o
, My Music
N
My Video
No Subfolder™? | , ‘1 (User created)



Click to
Expand



Vista/7 Virtual Folder Hierarch —

Desktop (Root)

1 l Personal Folder (Expanded)
A \ H
l

Document

Expanded ;>

=
/ |
Subfolders$> ﬁ‘i -~
\ =
> Ef 33 Music

No Subfolder - :
\ M Video




Desktop (Root)

7

—
{ﬂ Personal Folder (Collapse)

/ ~ Vista Virtual Folder Hierarch

| Computer
&S

;. Network
<

Control Panel

Recycle Bin



http://rds.yahoo.com/_ylt=A0S020lr4sJJBJsAvfiJzbkF;_ylu=X3oDMTBpc2ozM2gzBHBvcwM0BHNlYwNzcgR2dGlkAw--/SIG=1n0ivaapa/EXP=1237595115/**http:/images.search.yahoo.com/images/view?back=http://images.search.yahoo.com/search/images?p=vista+desktop+icon&fr=att-portal&ei=utf-8&x=wrt&w=500&h=313&imgurl=static.flickr.com/182/466831969_cdca8f410b.jpg&rurl=http://www.flickr.com/photos/erikweibust/466831969/&size=64kB&name=brand_new_vista_laptop_desktop_screenshot&p=vista+desktop+icon&type=JPG&oid=5b40e417fdb4fb72&fusr=eweibust&tit=brand_new_vista_laptop_desktop_screenshot&hurl=http://www.flickr.com/photos/erikweibust/&no=4&tt=3,236&sigr=11jp72dfs&sigi=11epfb9fl&sigb=12ue55jlr&sigh=1195e2jpl

Vista Spe

S B Date created: 3/6/2009 6:25 PM ' ol

Windows uses the

) oo concept of special

comas e veame oo folders to help present

the contents of the

m computer to the user

L " _A in a fairly consistent

"= way that frees the
user from having to
deal with the actual
file paths.

Favorites

Saved Games Searches Videos




A =

ot

/-

A W Personal Folder
I Desktp

7 Downl d

& Folder
L k E \) Music
older .-‘.«'g File Folder
N Pictur Saved Games
5] File Folder
() Sea h 2. Videos
’%nj File Folder

3% Floppy (A)

H Hard Drive (C:)

\/ Computer —  DVD ROM Drive (E:)
Removable Drive (F:, J;, K:, L:,

gh Network __ &fc)

A

Control Panel




. . \\// . -
ws 7 Libraries s :
You will notice that the folder pane is different. Instead of showing the

normal folder hierarchy, Windows 7 uses a new concept called Libraries.

' , My Documents
7 .

Bodiinanis Public Documents
J% , . My Music
Music | ‘ Public Music

, | My Videos

—~— ' | My Pictures
Sig -

N { ~ Public Pictures
ictures | ‘

, ~ Public Videos
|

Videos



-~ Address Line

} Personal FoIde}

Current Folders I

Recent Folders

Sibling Folders

P25



dress Line

} Personal FoIde} Document } V

l | l Current Folders Decontbolders

=

Sibling Sibling Folders
Folders

Parent Folders
P1.9



P— Address Lime

} Personal Folderv

l

SubFolders

P25



P Ndirosa s

} Personal Folderv

Sibling Folders

Contacts

Document

Download

Favorite

Music

Pictures

Video

) 4

P25

Recent Folders

SubFolders



Lesson\Three

More File Management

ACreate Folders

A Selecting File and Folders
ACopy and move files

A Search for files

ARecycle Bin

P3.1



i

Create a\FoIder

1. RightClick>New>Folder
2.0rganize>New Folder
3.File>New>Folder

|



3.

~ Create &Subfolder

1.
2.

Open the folder L \
Create a new ' .
folder : } \
Open the new |
folder

. Create a new

folder

/



=

Ch2

/

\ /

Rename a Folder

1.RightClick>Rename
2.0rganize>Rename
3.File>Rename |

|

Vacation to China



Selection

Selection allows you to
perform file management
on more that one file or
folder.

}



~ Selecting Files & Folders

A Contiguous

A Non-contiguous

A CheckBox

A Drag a box ‘

A Select All or }
ctrl+a ’

Vacation to China




~ Contiguous Selection

Adjacent to each other

ol Lo

Select icon view [
Draw a box e
Start In a white g
area.
Draw diagonally

around the object

it | G

-;;"*"-. e G
SaTaTTn A

\ R e
T

A DDL_REHTM

TIB

| D | olecionhim




Sorting
To make selection more
effect you need to sort or

group related file close
together.

ch




/

Click to sort

This is the
only view

that you can

sort or

modify the

content.

N

Detail View

o,

@Qvl 3 CIans » Wordpad Exercises

ShellExecute
Student CD

U2 Pictures

Vista File Manage
Wallpaper

Windows II ACC
Windows Vista Bz
Windows XP
Word 97-2003
Word 2007 Part 1
WordPad Basics
Wordpad Exercis

18 items

Eile Edit View Tools Help

Security Videos C “

Windows 7 Basic |

PortableWebBroy

Organize v Include in library v re with v Burn New folder

v

Name

1. Inserting Text.rtf
2. Using arrows on keyboard.rtf
3. Selecting.rtf
| 4. Selecting Paragraphs.rtf
5. Selecting (contiguous).rtf
6. Create and Join paragraphs.rtf
7. Paragraph Alignment.rtf
8. Cut, copy & paste.rtf
9. more Formatting.rtf
10 Copy & Paste Picture.rtf
™ Abe Lincoln.jpg
7 Gettysburg Address.rtf
™ Hamburger,jpg

I

Date modified

Rich Text Document
Rich Text Document
Rich Text Document
ich Text Document
Rich Text Document
ch Text Document
Rich Text Document
Rich Text Document

Rich Text Document

JPG File

Rich Text Document

11




—ContiguousSelection
Shift key method

O wN R

P 3.7

. SelectDetall View
. Sort file heading
. Select top

Hold theshift keydown

. Select bottom

/

}



‘ Organize

ﬂ Music

More

Folders

1. Sample Files

Favorite Links
| Documents
E} Pictures

»

v

1. Office Word 2007 Part1 4
1. Office Word 2007 Part 2
. PortableWebBrowser

E
1. ShellExecute

. U2Pictures

|, Vista File Management

1. Vista Handouts v

Views v ([ Open :_:.: Print” W8 E-mail Ry Share @ Bum

Date modified e

KR

‘ Name Size Type
__|3 Day Notice.odt 73KB ODT File 9/17/2008 1:54 PM
W) pocument.rtf 247KB RichText Format ~ 11/7/20089:34 P
l'z‘]Ex #1 Inserting, selecting, edi.. 6KB Rich TextFormat  10/12/2004 8
). £2 Selectingf 14KB RichTextFormat  10/12/20048:52 AM
@Ex. #3 Editing iinproved.rtf 14KB RichTextFormat  10/12/2004 851 AM
@Ex # Lowerihg and Raising .. 5KB RichTed Format  10/12/2004 8:51 AM

| @Ex #5 Scrolling and Formatti... 7KB RichTextFormat  10/12/2004 8:50 AM
l@Ex #6 Copy and Paste.rtf 10KB Rich Text Format  10/12/2004 8:50 AM
) Ex, #7 Making New Paragrap... 6KB RichTetFormat  10/12/20048:50 AM
@ Ex. #8 Replacing Text.rtf 5KB Rich Text Format  10/12/2004
B Pepsi LiftingMe.avi 5039KB Video Clip 9/11/2004 1:3FPM
)03 Onewma B Windows Media A...  8/25/2008 6:33 PM El
/05 All the Love in the W¢ Size: 4.91 MB B Windows Media A.. 9/17/2008 451 PM =
] Solid2v99 Oieen wimy 47 807":(8 Windows Media A... 11/25/2007 ?:10|Ph:1 Y.

(o

8 items selected Date modified: 10/12/2004 8:50 AM

Size: 62.8 KB

Date created: 3/6/2009 7:08 PM

Select the
first file

Hold Shift
and click on
last file



- Advance Selection (Extra Cre

A

. <« Sample Files

‘ Organize v

Favorite Links
E, Documents

More »

Folders

.. Digital Photo Editing II

.. Digital Photo Lessons
|, eBay
. Exploring Windows Vista
|J images
.. Internet
.. Intro Class Student CD
|, Intro to Computer with Vista
. Intro to Computers
.. MM Student Files
. MouseX
., Office Word 2007 Part1
.. Office Word 2007 Part 2
. PortableWebBrowser
. Sample Files
|, ShellExecute
. U2 Pictures

m

-

Print. #& E-mail K& Share @ Bumn

Name Size

#130DayNotice.doc

@]Bacon Cheese Quiche.doc

@ Betty's Almond Cookie.doc

W FLUFFY PANCAKES.doc

E_,] Gumbo.doc

@_.] How a CPU Works.doc

1 HOW TO BRINE A TURKEY.doc
@]}apanese Rice Cake.doc

‘_ﬂ_] McDonald Suace.doc

B MOCHLdoc

@ Oakmeal Cockie.doc

1 pad Thai.doc

] peanut Butter Cookies.doc

@_,] Pot Stickers.doc

3 resume from.doc

8 Saving Files to CD in Windows XP.doc
#Scone.doc

@] Spicy Eggplant.doc

] Waffles.doc
@warning.doc

<\-' 1 |

Authors: Heman

3 15 items selected Date modified: 10/4/2007 7:50 AM - 9/4/2008 2:27 PM
iil w

81 KB
29 KB
79 KB
25 KB
25 KB
27 KB
27 KB
26 KB
25 KB
33 KB
24 KB
28 KB
24 KB
25KB
31KB
28 KB
26 KB
30 KB
25 KB
27 KB

Type *

Micro!
Micro:
Micro:

Micro:
Micro:
Micro:
Micro:
Micro:
Micro:
Micro:
Micro:
Micro:

Micro:
|

.

Micro!
Micro:

Micro:
Micro:
Micro:
Micro:
Micro: _

»

Mixed
Contiguous
and non-
contiguous

Invert Selection
Select the reverse
of your selection

In other word
make the white
blue and the blue
white.



- Non-contiguous Selectiol

1. Select File/Folder View
2. Select file
3. Hold theCtrl key down

}



F L opucut Methods

1. Rightclick (Shortcut menu)
2. Vista/7 Organize Menu

3. XP File Menu (Alt key)

4. Ctrl+Cor Ctrl+X

- }

Vacation to China



/

S

~—  Send toMethods
Adhocor Quick & Dirty

1. Rightclick (Shortcut menu)
2. SelectSent to>select device

You can only sent to the root of
some common folder or device
or drive (not a su#dolder)



~ Copy Files & Folders

3 Methods

Copy and paste

2. File Menu>Edit>Copg folder
(XP)

3. Drag and drop

0

Vacation to China



~ Move Files & Folders

4 Methods

1. Cut and paste
2. File Menu>Edit>Mov®

folder (XP)
3. Drag and drop |
4. Rightclick drag
;
J Vacation to China



/

” /Copy/(ﬁ & Paste/Step‘

1. Select Source

2. Perform Copy

3. Select Destination
4. Paste

8 L

Ch2 . : :
Vacation to China



- T 13
1. Select Source
2. Edit>Copy to Folder

3. Navigate to destination
4. Press Copy butto~

" - ]

Vacation to China



s
1. Select Source
2. Edit>Move to Folder

3. Navigate to destination
4. Press Copy butto~

" - ]

Vacation to China



Drag & Drop File Management

Pros
You can do everything with Drag & Drop.
It IS Intuitive, nothing to memorize.
It IS sometime quicker.

Cons
Requires excellent mouse and windows skills.
Miss filing if you are not careful.
You must know some of the default



"~ Drag andDrop Defaults

CopyvsMove

C: Hard Drive C: Hard Drive

—

Move
Same Drive Letter

’ l JT li‘ m

Different Drive
| etter F:, G:, H.. K:

~ C: Hard Drive



/

= FENE S & EN3

1. Destination folder visible

2. Select Source

3. Drag from source, drop In
destination

" - ]

P 3.14 Vacation to China



/

S

~—How to Make
Destination & Source
Visible for Drag & Drop

1. Detail to Navigation Pane
2. Navigation to Detall

(Folder Only) ~
3. New Windows }
|

P 3.14



- Drag & Drop
to Navigation Pane

Navigation
Pane or Folder

Pane Content Pane

Destination - Source



~

To

Navigation (FoldePane

X

@v@# » Libraries » Documents » Ciass Manuals » Class Handouts vl 23 ’ ’ Search Class Handouts R |
File Edit View Tools Help
Organize v E Open ~ Share with v Print E-mail Burn New folder SEEI ¢ J_I 0
| Digital Photo Lessons S =
9 Documents library R ST
ebaY o ; Arrange by: Folder
Class Handouts
| File Management with 7 %
Name Date modified Type Size *
Hart Center r = = S e !
h = = HOW TO BURN STUDENT CD...  1/12/2011 8:05 PM Adobe Acro 7
i ot “] How to Copy from Camera.doc  6/27/2010 815 PM Microsoft Of {
' '] How to Copy or Move.doc 4/8/2009 3:09 PM Microsoft Of... ¢
Intro to Computer with VIe — £
it Comprten “’] How to Create Recovery Discs.... Microsoft Of... 5
MM Student File *7] How to Do Anything - Copy.doc  10/29/2010 8:23 AM Microsoft Of...
“] How to Do Anything XP.doc 5/4/2010 7:56 AN Microsoft Of..
MouseX =
oy i N 7:57 PM Adnbhe Arro
R = How to Do Anything XP.pdf 6/11/2010 7:57 PV Adobe Acro...
; %] How to Do Anything.doc 10/29/2010 9:23 AM Microsoft Of..
| Office Word 2007 Part 1
Office Word 2007 Part 2 “% How to Do Anything.pdf 8/28/2010 6:55 PM Adobe Acro...
w4 - 190 /9011 A7 DAA Mirracaf O
PoriabicWebBiowser | How to Do Everything.doc 1/20/2011 8:47 PN viicrosoft Of... 1iw
! =
10

-

=

How to Copy or Move.doc

Microsoft Office Word 97 - 2003 Document

Date modified: 4/8/2009 3:09 PM

Authors: Heman

Tags: Add a tag




Drag &Drop

Detail Pane Detail Pane

@

Destination Window

Source Windows



PF— Source
Visible

From
(What)

=Ey X
To
@ v’ « (Class ... » Class Hando... v| 4y H Search Class Handouts P | ( (Wh
© ere)
Eile Edit View Tools Help
Organize » 133 Open ~ Share with v Print » JJ Q
.grasp_settings * | Name Date * @EB&
AppData - = I T [
ol '£| | _IFile Management Slide.pptx 1/26, ’ Y "?__H search Computer R
5 Contacts .5 — 5 x
“L Intro to computNW7.pdf / ’
&y Desktop = . 3 P
5 ad = Internet Class Slide.pd 1/25, o= 9
4 Downloads , ; erties » ST v F
X File Management Slide.pdf P = i
| Dreamweaver Tutor 3 48}  BL-RUIVI UTIve (L)
] | Internet Class Slide.pptx F == o
I, Favorites 5 :
) "] Test Skills2.docx
A ] Test SkillsLd A
“] Test Skillsl.docx v, .
Local Settings J D DVD RW Drive (E) 5
=] Clipboard Exercise.doc i — ‘E ‘
My Documents e NS - B
< | 1 » N\
File Management Slide.pptx Title: Slide 1 \ e mavAbiEk i
Microsoft Office PowerPoint Presentation P /
W 7.25 GB free of 7.79 GB

: HEMAN-PC  Workgroup: WORKGROUP
A Main Computer Processor: Intel(R) Core(TM)2 Quad CPU Q9400 ..




Drag
2"d \Window or Dual Pane

L3 widgl )=

e lodalatd L4 1)

Walecn i}

v Va
A wi
BLLC -GNV




quires Good

/ Window & Mouse Skills

From
(What)

(=) @1 J@ & » Libra. * Pictures » P
% -
@ . )v‘ « Class ... » Class Hando... v‘ 4y H Search Class Handouts P File Eait Yiew Jeols MHelp
Eil it Vi Tools Hel - - -
e RN SO Organize ~ Share with ~ Slide show Burn » - ) e
Organize ~ Iz Open - Share with v Print . ¥ 'J 9
: CISW321 - - : ;
-grasp_settings = Name Date * Phctures |-bl'a»")' =
AppData : = Includes: 2 locations
* | File Management Slide.pptx 1/26,
& Contacts — Libraries S— -y o - b i S
Ju Deskt = Intro to computers W7.pdf 1/25, 1 Stale -
esktop —— cuMments L
"% Internet Class Slide.pdf - Documents
4 Downloads -
= File Management Slide.pdf - 4 I
| Dreamweaver Tutor T l w
nternet Class Slide.| anuat
I, Favorites J ’ PP Manuals -
b Links  Testiahiliszdoox & Music 2007- 00N 2007-11-03  2007-11-03  2007-11-08
Local Settings jiJestSkilist docx aicie Dong Dong Cyclone Halloween Mariner
=] Clipboard Exercise.doc 1 ¢ My Music Paint
My Documents f
~ < 1 » Music
; File Mana W
s ; ' : B
B Microsoft Office PowerPoint Presentation *
& My Pictures

~ 2007-11-30 2007-12-04 2008-01-03 2008§03-24 g ,QI
ublic Piclures v .
= Cyclone goidenbee  New Years Cygone v
. 2R <
— - & 8 hareq
- — - i @
\\ ,
g ) ‘ » UOWTHO ’l‘/ o
- ‘. Manuals
# € Music % DVD RW Driffe (E) =
: e 1 . 5, Pict ' = 3
: . - e
] = & Videos Removable Disk (G:)
! 5 — &
. " 7.25 GB free of 7.79 GB
. % Homegroup L. %
\\
' HEMAN-PC  Waorkgroup: WORKGROUP
L]
A Main Computer Processor; Intel(R) Core(TM)2 Quad CPU Q9400 ...
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-~ Copy Over Existing/F/ile

1. Replace

2.52y QU O2LJke
3. Keep both

4. Cancel



