
 
 
 
 
 
 
 
 
 
 

 
Word 2007 
Headers, 
Footers, Bullets 
& List  
 
In this lesson you will learn techniques to create 
a bulleted and numbered list, insert symbols 
and special characters, and insert drop caps and 
graphics. 
 
 
 

Objectives 

 Create Header and Footer 
 Create Custom Header and Footer 
 Create bulleted and numbered lists 
 Insert symbols and special characters 
 Insert drop caps 
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Headers & Footers, Page Numbers 

 
Insert Header and Footer 
Microsoft Office Word 2007 includes many predesigned headers or footers 
that you can insert into your document. Or you can create a header or footer 
from scratch.  
 
Header and Footer give your document a consistent look while including 
information such as, 
page number, file name, document title, author's name, modification date and 
or other document properties. 
 

 

 
Customize Your Header Footer 
There are two places to make this change from: if you have a header or footer 
in the document, double-click to activate it, and look for the Header & Footer 
Tools button at the top of the screen. The Header & Footer Tools only has one 
tab, the Design tab.  
 
 
The other way is through the Page Layout tab, in Page Setup group, click the 
Page Setup dialog box button, and go to the Layout tab. 
 
Insert Predefined Header or Footer 
 
On the Insert tab, in the Header & Footer group, click the Header or Footer 
button. 
 
Click on the design from the gallery list. 
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Insert Custom Header or Footer 
 
On the Insert tab, in the Header & Footer group, click the Header or Footer 
button. 
 
Select Edit Header or Edit Footer. 

 

 
Type text or insert graphics and other content by using the options in the 
Insert group on the Design tab, under the Header & Footer Tools tab.. 
 
 

 
 
First Page is Different 

 

 
On the first page of the document, double click the header or footer area.  
Under the Header & Footer Tools, on the Design tab, in the Options group. 
Select the Different First Page check box. 
 
Note:  If your document includes a cover page from the gallery of cover pages 
in Office Word 2007, the Different First Page option is already turned on. 
Inserting or editing a header or footer on this page does not affect the other 
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pages in the document. 
 
Create a header or footer, or make changes to the existing header or footer, on 
the first page. 
 
 
No Header or Footer on First Page 

On the first page of the document, double click the header or footer area. 
Under Header & Footer Tools, on the Design tab, in the Options group, 
select the Different First Page check box. 
Note   If the Different First Page check box is already checked, do not clear it. 
Go on to the next step. 
In the First Page Header or First Page Footer area, delete the contents of the 
header or footer. 
 
The Page Setup window will bring you straight to the tab that contains header 
and footer choices. Here you will find an option for having different headers 
and footers on odd and even pages as well as an option for having a different 
header on the first page.  
 
Keep in mind that when you choose to have different headers and footers on 
odd and even pages you will need to go into the document and set them up on 
both an odd and an even page. If you choose to have a different header on the 
first page only you will need to set up the first page and then the other pages. 
 
Create odd and even headers or footers in a document  
Click an odd-numbered page, such as the first page of your document. On the 
Insert tab, in the Header & Footer group, click Header or Footer. 
 
In the gallery of headers or footers, click a design labeled (Odd Page), such as 
Austere (Odd Page). 
 
Note   If you don't see a gallery of header or footer designs, there might be a 
problem with the Building Blocks template on your computer. See I don't see 
galleries of page numbers, headers and footers, cover pages, or equations for 
information about how to fix this problem. 
 
Under Header & Footer Tools, on the Design tab, in the Options group, 
select the Different Odd & Even Pages check box. 
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Under Header & Footer Tools, on the Design tab, in the Navigation group, 
click Next Section  to advance the cursor to the header or footer for even-
numbered pages. 

 
Under Header & Footer Tools, on the Design tab, in the Header & Footer 
group, click Header or Footer 
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Create bullets and numbered lists 

You can make lists more attractive and easier to read by using Word’s many 
options for creating bulleted or numbered lists. You can also apply bullets or 
numbers to a sequence of paragraphs to emphasize a series of points.  
 

 Apply bulleted lists 

Open a blank document. 
 

1. Type the following text: 

These items were on my shopping list: 

Corn 

Milk 

Bread 

Butter 

Lettuce 

2. Select all the text except the first line. 

3. Click  the Bullets List button. 

 
On the Bulleted tab (see Figure 4.1) select the bullet style you want to apply 
and click OK. 
 

 
Figure 4.1  Bullets and numbering 

 

The selected paragraphs now have bullets and are indented as shown in the 
example below. Your text may vary, depending on which bullet style you 
selected. 
 
 
Activity-Explore bullet options 

Select different bulleted formats from the Bullets and Numbering dialog box 
and apply them to the list. 

Bullet 
List 
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 Remove bullets 

If you decide you no longer want to display information in a bulleted list, you 
can easily remove the bullets. 
 

4. Select the paragraphs from which you want to remove the 

bullets. 

5. On the Style ribbon click Normal. 

6. On the Bulleted tab (see Figure 4.1), click None. 

7. Click OK. 

 
Or click the Bullets icon on the formatting toolbar. 
 

 Change the type of bullet 

If the standard bullet choices are not to your liking, you can use the Customize 
option to change the bullet style. 
 

1. Select the text or paragraphs you want to bullet. 

2. Click the chevron right of the Bullets button. 

3. Click Define New Bullet. 

 

 



Lesson Six: Header, Footer, Bullet & List 

 

Word 2007  6.9 12/15/08 

Figure 4.2  Bullet Library 

 

4. In the Define New Bullet (see Figure 4.3), you can change the 

bullet, set a different font for the bullet, select a different 

symbol for the bullet, or insert a picture as the bullet: 

 

 
 

Figure 4.3  Customize Bulleted List dialog box 

 

5. Click OK. 

 
 
Apply numbered lists 

You can apply numbers to text or paragraphs that you want to emphasize or 
identify as a sequence. 
 
Use the same steps shown above for Bulleted Lists except select the 
Numbered tab (see Figure 4.5). 
 
 



Lesson Six: Header, Footer, Bullet & List 

 

Word 2007  6.10 12/15/08 

 
Figure 4.5  Bullets and Numbering dialog box with Numbered tab selected 

 

1. On the Numbered tab, select the style of the numbered list 

you want to apply. 

2. Click OK. 

 
 
 

Activity-Apply number options 

Apply different Numbered formats to your list. 
 
There are two more tabs available for special effects. Experiment with Outline 
Numbered and List Styles to take full advantage of this feature.  
 

 Restart Numbered Lists 

Word will continue the numbering from previous lists when you start a new 
list. You can use the Restart numbering option to reset the default numbering 
style and to restart the numbering for the list. 
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Add new text to your document and then select it to restart the numbering for 
a list.. 
 

1. Right Click on the Numbering. 

2. On the Numbered tab, select the desired style of the 

numbered list. 

3. Click Restart numbering. 

4. Click OK. 

 

 Force part of a paragraph to a new line 

You may want part of your text to go to the next line, but you want Word to 
treat it as part of the same paragraph. By creating a “soft return,” you force the 
text to go to a new line, but it is treated as part of the same paragraph. 
 

1. Click at the end of the word Milk. 

2. Press the Delete key once so that the word Bread moves to the 

same line as the word Milk. 

3. Hold down the Shift key while you press the Enter key 

(Shift+Enter).  

This creates a “soft return” after the word Milk and the next 

line is no longer numbered. The list now looks like the text 

below. 

 
 

1. Corn 

2. Milk 

Bread (soft return) 

3. Butter 

4. Lettuce 
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 Exercise – Creating a Numbered List 

Create the following items were on my shopping list: 
 

1. Corn 
2. Milk 
3. Bread 
4. Butter 
5. Lettuce 

 

 Exercise – Creating a Numbered List with Soft Returns 

Create the following items were on my shopping list: 
 

1. Type Milk<enter>. 

2. Type Low Fat<shift+enter> 

3. Type Whole<shift+enter> 

4. Type Half and Half<shift+enter> 

 
6. Milk 

Low Fat 
Whole 
Half and Half 

 
 
The Multilevel List gallery  
The other significant change is that there is now a third button relating to 
bullets and numbering—the multilevel list button. This button allows you to 
change the formatting of all of the items in your list at one time. Each level of a 
list can have either a bullet or a number so the multilevel gallery has both 
types of lists in a single location. Selecting from this gallery ensures that your 
entire list is formatted correctly, which in turn makes the list more 
predictable. 
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 Exercise – Creating a Multilevel List 

Create the following items were on my shopping list: 
Click on the Number List tool before you start typing. 
 

1) Corn<enter> 
2) Milk<enter><tab> 

a) Skim<enter> 
b) Whole<enter><enter> 

3) Bread<enter><tab> 
a) Whole Wheat 
b) White<enter> 
c) Raisin<enter> 

4) Butter<enter> 
5) Lettuce<enter><tab> 

a) Butter 
b) Iceberg 
c) Romaine 
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. 
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Insert special graphics and characters 

You can enhance the content of your document by inserting special symbols 
and characters. Use Symbol on the Insert menu to open the Symbol dialog box. 
 

 Insert a symbol 

1. Open the Sample Files.doc  document. 

2. Place the insertion point somewhere in the document. 

3. On the Insert tab menu, click Symbol in the Symbol Group, 

click on More Symbols (see Figure 4.6). 

 

 
 

Figure 4.6  Symbol dialog box 

 

4. Click the arrow to the right of the Font box to open the 

dropdown list. Scroll down and click Wingdings, which is a 

specialized font with symbol characters. You may select other 

fonts that have their own array of symbols and characters. 
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5. Select a symbol and click Insert (see Figure 4.6). After you 

click Insert, the Cancel button becomes a Close button.  

6. The Recently used symbols area stores up to 16 symbols, 

allowing you easy access to frequently used symbols. 

7. The Special Characters tab displays a list of characters, some 

of which have shortcut key combinations, that may be inserted 

in your document. 

8. Click Close. The symbol you chose will appear at the position 

where the insertion point was located. 

9. You may now edit the symbol to change its size, color and 

location. 

 

Activity-Insert symbols 

Using the Symbols tab to look at the different Fonts and symbols available for 
use in your documents. Experiment with the various text editing techniques 
available to enhance them. 
 

Creating drop caps 

In this lesson you will make two styles of drop cap. One is Word’s traditional 
way and the other is by inserting a symbol letter to be used as a drop cap. 

 Exercise 

1. From the location of your student files, open Sample 

Document.doc 

2. Highlight Type your name here.  

3. Type your name. 

4. Make a drop cap 

5. Click to place the insertion point anywhere in the paragraph 

where you want the drop cap. 

6. Click insert tab, in the Text section, Drop Cap. The Drop Cap 

dialog box (see Figure 4.7) opens. 
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Figure 4.7 Drop Cap options box 

 

7. In the Position area of the dialog box, click Dropped to select a 

style for the drop cap. 

8. Click OK. 

 
Select the drop cap. On the formatting toolbar, click the arrow to the right of 
the Font Color icon and select the color you want for your drop cap.  
 
To remove the drop cap, first select it.   Select Drop Cap, and then click None.  
 

 
 

 
nce upon a time, several people were in the Hart Senior Center learning 
how to make a drop cap.  
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